"Molot" and "Limiter №6" plugins page (and Tokyo Dawn Labs stuff too)

Limiter №6 Mac OS X 10.5 issues

Now I can confirm that Limiter №6 Mac version doesn’t work on Mac OS X 10.5. The version that was published 26 of june was tested only on 10.7.

I think I solved that problem. If anyone can confirm it works OK, I’ll update the version on “downloads” page.

This version should work on Mac OS X 10.5 and later (32-bit, Intel CPU):


EDIT: the same with Molot


EDIT-2: also Limiter №6 english manual updated. Thanks to Tavi Scurtu and sinkmusic.

If you want to fix my English you can get [doc-version], fix it and send me back.


One response to “Limiter №6 Mac OS X 10.5 issues

  1. Wouter 2012/06/30 at 18:35

    Thanks a lot, the compressor works perfectly and sounds real nice. I installed the limiter as well and the one with the fancy skin works as it should as well, but the one with the simple skin is not recognised. I did have to change the name of the vst to not be identical. Could be a user error on my side. Anyway, thanks again for the quick fix and bravo on the plugin’s. Both will be my main tools alongside the standard reaper plugin when I want a bit more flavor. Grand!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: